Tag libpcre.so

centos logo

Requires: libpcre.so / CentOS 7

Ran into this rather peculiar error recently while installing Varnish Cache on CentOS 7. Resolving Dependencies --> Running transaction check ---> Package varnish-devel.x86_64 0:5.2.1-1.el6 will be installed --> Processing Dependency: varnish = 5.2.1-1.el6 for package: varnish-devel-5.2. 1-1.el6.x86_64 --> Running transaction…