Requires: libpcre.so / CentOS 7

Requires: libpcre.so / CentOS 7

Ran into this rather peculiar error recently while installing Varnish Cache on CentOS 7. [crayon-5de99bffbc7bf669721102/] The fix turned out to be simple, CentOS 6 was set in the varnish repo…
Delta RPMs disabled – CentOS 7

Delta RPMs disabled – CentOS 7

Received this error recently on a fresh installation of CentOS 7. The Delta RPMs package reduces the overall download size of patches, this is great for bandwidth constrained servers. The…