Error: the HTTP XSLT module requires the libxml2/libxslt  – Nginx / CentOS 7.3

Ran into this error when I was trying to compile nginx from source:

Luckily there’s a quick fix for this, issue the following command shell to install the required libraries

That should be it.